Requirements

Several SDK and tools are required to build a portapp :

  • Go (version 1.11) is the programing language used to create the portapp executable wrapper.
  • Java SE Development Kit (version >= 1.8) and Apache Ant (version >= 1.9) for the building/packaging process.

Create your first portapp

TODO